Resultados 1 al 5 de 5

Tema: Error instalción Dukto

  1. #1
    Recién llegado
    Fecha de ingreso
    18 sep, 12
    Mensajes
    3
    Gracias
    0
    0 gracias en 0 Posts

    Error instalción Dukto

    Hola a todos, tengo un problema con la app dukto y es que al descargarla de la nokia store me da un error de instalación.

    Tengo un nokia C7 actualizado a belle refresh 111.040.1511 y según la página aplicaciones-nokia la aplicación esta actualizada para este firm.

    Agradezco vuestra ayuda de antemano y envío un cordial saludo.

  2. #2
    MODERADOR Usuario ocasional Avatar de Maykube
    Fecha de ingreso
    17 nov, 11
    Mensajes
    53
    Gracias
    7
    0 gracias en 0 Posts
    ¿Tienes las librerías Qt ultimas en tu móvil?
    ¿Que error te da?
    Puedes probar con este: https://www.dropbox.com/s/1tb7e8kt6a...0Signed%20.sis
    Saludos
    Última edición por Maykube; 18/09/2012 a las 10:27
    No te tomes la vida en serio, al fin y al cabo no saldrás vivo de ella.

  3. #3
    Recién llegado
    Fecha de ingreso
    18 sep, 12
    Mensajes
    3
    Gracias
    0
    0 gracias en 0 Posts
    Hola Maykube, he mirado y tengo la versión 4.8 de las Qt, el error que me pone es "Error de instalación".

    He probado con el archivo que me has enviado y lo he podido instalar, pero sigo teniendo problemas con instalaciones directas desde la nokia store, en todas me dice lo mismo "error de instalación".

    Podría ser la version de las Qt, he leido que la version 4.8 es una beta (aunque yo no sabia nada de este tema, me he descargado la version 4.7 y al ir a instalarla es cuando he visto que tenia la 4.8 que me imagino se instalan al actualizar el móvil).

    Gracias por tu ayuda con el Dukto y más gracias si me ayudas a resolver el problema con la nokia store.......jajaja........un saludo.

  4. #4
    MODERADOR Usuario ocasional Avatar de Maykube
    Fecha de ingreso
    17 nov, 11
    Mensajes
    53
    Gracias
    7
    0 gracias en 0 Posts
    Ese error suele darse por dos motivos principalmente. Por la tienda Nokia, trata de desinstalarla y volver a instalar la ultima disponible, también descarga los complementos de Qt, son tres archivos el QTMobility, el QTweb y no recuerdo el otro.
    Otra cosa puede ser que si tienes el teléfono hackeado, puede ser algún parche de rompatcher que no sea compatible, o tengas corrupto el Nokia SmartInstaller.
    Saludos
    No te tomes la vida en serio, al fin y al cabo no saldrás vivo de ella.

  5. #5
    Recién llegado
    Fecha de ingreso
    18 sep, 12
    Mensajes
    3
    Gracias
    0
    0 gracias en 0 Posts
    Hola de nuevo Maykube, los tres archivos complementarios de las librerías Qt los tengo instalados (QtMobility, QtWebkit y QtQuickcomponents). Efectivamente tengo hackeado el móvil y ahora que lo dices antes de instalar el rompatcher no recuerdo que me diera problemas, pero el caso es que he seguido probando a instalar "cosas" desde la tienda y algunas si me instala pero en otras me sigue dando error de instalacion. Desde el Nokia Pc Suite me dice que no hay actualizaciones y desde el móvil tampoco, así que se supone que tengo la ultima versión de la Ovi Store, otra cosa es que el SmartInstaller este corrupto como sugieres, en fin seguire probando cosas.

    Gracias por todo.

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •